Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

learn more… | top users | synonyms

3
votes
2answers
38 views

Chat is notifying me incorrectly

I got several notifications from The Heap that should have targeted another user. The notification link to chat is: http://chat.stackexchange.com/transcript/message/15284325?noredirect=1#15284325 ...
4
votes
0answers
51 views

Inconsistent styling of tabs?

I'm new to this SE site, but I noticed some inconsistency in the way that 'tabs' are styled on this site. Here's a screenshot from the questions list: And most other areas of the site look very ...
4
votes
1answer
75 views

“Move to Stack Overflow” not visible on this particular question

As you can see from the screenshot below, there is no option to move this question to Stack Overflow. Is that a bug, or is there some reason this option is unavailable?
3
votes
1answer
32 views

Questions not appearing in network profile

The network profile for a user shows no questions ever asked. However, he did ask a question two months ago, as his dba.se profile shows. Could this be a bug? The question was migrated from SO - ...
3
votes
1answer
31 views

Possible bug in Close Queue?

A while ago, I nominated a question for closure. At that time, no one else VtC'd the question. Today, someone else has VtC'd the question, so it is now showing up in the Close Queue. However, I am ...
0
votes
2answers
53 views

BUG: @@SERVERNAME in text throws an error, can't commit questions or answers

NOTE: I've had to replace two "@" signs in a row with the string "at_at_" in order to even post this question! Has anyone noticed that certain character combinations break the web site? Using Chrome ...
2
votes
0answers
38 views

Font selection on Android devices

I'm not sure what other devices this affects, but certainly on stock Nexus 7s (both the first generation and the 2013 model) using Chrome, the font that gets selected for code blocks is not ...
1
vote
0answers
55 views

I cannot see my details in the dba.stackexchange site also unable to post. Other stacks are fine [closed]

I'm not seeing my username at the top of the website and cannot post
2
votes
0answers
47 views

Floating dialogs get clipped and appear way off-center

When I vote to close one of my own questions here on dba.SE meta, or on dba.SE, the dialog is off-center and clipped. This does not happen on our main site or on any other site in the network as far ...
7
votes
0answers
118 views

Action line spreads across two lines when too much going on

Pretty simple, mods see disruptive line breaks when we view a question that has been edited, has a pending suggested edit, and has at least one vote to close. The result is the vote to close count is ...
5
votes
1answer
51 views

Minor clipping on expanded vote counts

The answer to (How to make trigger code execute only for a specific application?) demonstrate some clipping that is occurring when you expand vote counts. The following shows two shots at actual size, ...
9
votes
1answer
127 views

Some badge pages truncate users' badges

Certain badge pages only allow a maximum width for a username + badges, and since we have some users who choose to use ridiculously long and impossible to spell usernames, this causes truncation of ...
6
votes
0answers
97 views

Moderator Election Page comments overflow on Mobile version

I know that the Moderator Election pages do not have a mobile version by design but when viewing the DBA.SE election page the comments overflow beyond the column for each nominee which does not happen ...
2
votes
0answers
31 views

Connection reset when posting a question [closed]

I'm unable to post a question on the main site, when I click the "Post your question" I get a "Connection reset by peer" error if I try with Firefox and a custom error about "Host not available" from ...
2
votes
1answer
29 views

Votes discrepancy between profile summary page and detail page.

I've just noticed that my list of votes cast shows 601 votes, whereas my summary page shows 618. Summary: http://dba.stackexchange.com/users/10832/max-vernon Details: ...
3
votes
1answer
52 views

First post not in review list?

Here is a question from Joey, which is his first post on DBA.SE (his user profile shows exactly one question and no answers so far). However, the first posts review list is empty (and today's listing ...
3
votes
1answer
55 views

Styling (colors) for XML code snippets on DBA.SE (vs SO)

While answering a question I noted the styling for XML code blocks on DBA.SE is significantly less readable than the one from SO. For a comparison see this rendering of the same fragment: On the SO ...
4
votes
1answer
37 views

Minor styling issue on edit preview for H3 headings

There's a discrepancy between how third-level headers (### Heading) are displayed in actual posts versus in the preview. (Normal display being IMO better, the other heading levels look consistent.) ...
3
votes
3answers
120 views

Can we still Twitter our answers out?

I just noticed that the link to Twitter is no longer under the Favorite star of any Question across all my StackExchange accounts. Was this an oversight ? Is Twitter being removed ? Is there another ...
-5
votes
2answers
143 views

“Quotes ”in“ the titles”, are backwards “”when“” nested or stacked

"Quotes "in" the titles" of text, are backwards when nested. However they don't get quotified from the double-apos in the body. So things look right in the body, but not in the rendered title or on ...
2
votes
1answer
24 views

A search for columnstore index yields no results

A search for columnstore index yields no results. However, the first suggestion returned by the search engine is to instead search for columnstore. That search clearly shows several hits that ...
6
votes
1answer
48 views

Why is there an extra bronze badge in opposite SE accounts?

I have 5 silvers and 19 bronzes in Stack Overflow. I have 13 bronzes on DBA. I've synchronized my SE accounts between all sites I am a member of. However when I visit SO, it says I have 14 bronzes in ...
4
votes
1answer
59 views

The Ask Question Button expands awkwardly on hover

The very bottom of the Ask Question button expands a few pixels down on hover after a short delay. Happens on Main and Meta, in Chrome latest, FF 9 and IE8. Looks worse in modern browsers as the ...
6
votes
1answer
45 views

Tags are invisible when oneboxed

Tags for meta posts are practically invisible when oneboxed on chat: To see this bug, click here. Posts from the main site work fine.
6
votes
1answer
64 views

Bronze Badge Not Awarded

I have 100 votes for 43 questions (37 upvoted) which are tagged with innodb. The last upvote I received on an innodb-tagged question was 2011-11-11 20:34:27Z. My last badge was awarded Oct 20, 2011. ...
5
votes
1answer
51 views

Display bug on moderation dashboard

Why is the text offset left and right? Sathya says it doesn't happen on SU Because some mods say that they don't quite see what I'm referring to, I enhanced it a tad bit.
0
votes
1answer
33 views

could not post a question using firefox 6

logged in, allowed all Java script but could not enter a tag. The watermark instructions about entering a tag did not disappear when cursor was clicked in the tag box. You could just faintly see the ...
0
votes
1answer
63 views

Flagging a Question as Not belonging that I've answered

EDIT This only occurs on one given question. I've had no luck recreating this on other questions regardless of any other variables. So strange. When I attempt to flag a question as "it doesn't ...
0
votes
1answer
36 views

Profile Triangle Dropdown Text Spacing

The profile drop down that appears when you hover over the triangle next to your screen name has so much extra padding that it looks almost as though there is a blank line between every line of text. ...
4
votes
1answer
38 views

CSS bug in new design - profile triangle

There appears to be a small display bug with the "profile triangle" next to the user's name in the navigation bar. There's a random smudge to the left of the triangle that changes size and shape as ...
3
votes
2answers
71 views

Visit from iPhone browser not counted

Does SE not count visits from your mobile browser? I logged in from my iPhone yesterday after a few consecutive days of visits from my PC. I noticed today that SE had reset my number of consecutive ...
2
votes
2answers
83 views

Why did my reputation be decreased by 8 points and 4 points and increased on other site on 14

I cannot see any downvotes but my reputation was decreased by 8 points on UI site: from 752 to 744. The same situation on http://dba.stackexchange.com site: from 852 to 848 (4 points). At the same ...
3
votes
1answer
52 views

Potential bug - incorrect view post

I'm sorry if meta isn't the proper place to post bug reports (please correct me if it's not!). But I recently added a question and it was upvoted. But it's saying there are 0 views of the topic: Is ...
0
votes
1answer
62 views

User page is displaying “funny”

I've seen the below on the users page a few times in the last day. If I'm remembering correctly it was consistantly the top 3 or four users in the third column. It looks like the top 3 display over ...
3
votes
1answer
54 views

Question asked but it isn't showing up under “Questions”

I asked a question about 1 minute ago and it isn't showing up under "Questions" with no filters on. It does show in my profile as being asked. Is this a cache issue on a server?